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1 Introduction 

Think of Mindjet® 11 for Windows as a powerful and acrobatic aircraft. You will need to know a 
few basic tools and features regardless of how you will fly it. Some will be obvious like the door 
to the cockpit or the joystick, others will be more complex like the radio, auto-pilot or radar. 

Cabre's "Introduction to Mindjet 11" booklet takes you through the basic elements. You will get 
in the aircraft, familiarise yourself with the controls, taxi around the airport and take a trial run 
down the runway. You may even take off! 

Some useful but less obvious features like Pan and Zoom and Level of Detail will be revealed to 
you. They do not appear in the MS Office user interface which Mindjet 11 mimics. Mindjet 11 
uses the Microsoft Ribbon interface introduced with Office 2007. The Tabs open the Ribbons 
with the relevant tools for each phase of editing your map.  TIP: Minimise the Ribbon to see 

more of your map.  

In the longer term Cabre would like to help you to fly Mindjet 11 in loops, barrel rolls and 
upside down (the meaning of Cabre from the British Dictionary of 1933 is to "fly upside 
down"). You will need training, practice, perhaps even a go in a simulator before flying upside 
down safely. With MindManager, I advise disciplines such as: starting every project, report, 
book, customer or blog in the application. By doing this you will progress rapidly through 
innocence, awareness, understanding, competence to excellence in your application of 
Mindjet.  

Some conventions: File > New > Default Map means click the File tab on the toolbar then 
New on the File Ribbon, then Default Map. 

TIPS: are offered throughout the booklet. Some may just be clues to more advanced features 

not included in the booklet. Use help  to find out more. 
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1.1 Brainstorming 

            

           
 

TIP: Use the Timer to limit brainstorming 
sessions. 

 

Tony Buzan's Mind Mapping was one of the 
Mike Jetter's inspirations for this software in 
1992. The environment in which Mike gave 
birth to MindMan the name of the first version) 
is rather remarkable, see: cancercode.com. 
Brainstorming was one of the original 
applications of mind mapping and 
MindManager (as it was known until 2012). As 
you learn more about Mindjet 11, I hope you 
will see it is a tool which connects the mind 
mapping principles to taking action and 
publishing with MS Office, Project, SharePoint 
and other publication formats.   

There is a Brainstorm function available in the 
Home ribbon which can either get you off to a 
quick start, showing you how to rapidly 
populate a map or to provide discipline and 
stimulation for a brainstorming session. This 
tool can be used when you start a map or at 
anytime the map is being developed. In 
MindManager 2012 the process was extended 
with assisted brainstorming giving you 
challenges, aids for idea generation and pre-
set branches for refining and acting on ideas. 

Click the Brainstorm light bulb and the guided 
process will start.  Some of you will find this 
helpful. Others may prefer to brainstorm with 
Mindjet's standard editing tools.  Either route 
can be used individually or with a group. Let's 
explore these next. 

 

Tip: The Timer is on the View ribbon or right 
click the bottom Status Bar for this and more 
options. 
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2 Creating a Map 
 

 

Most users create maps using the basic keyboard 
and mouse actions.  

If you have attended a Cabre course, this is where 
you started.  In the first part you will just use the 
keyboard to create the map. 

Here is how: 

  

2.1 Opening a New Map 

 
  

To start a new map type Ctrl-N or click on the new 

file icon in the Quick Access Toolbar . A map 
with the default template and style will open. If you 
click the drop down triangle you will get the options 
shown on the left. 
 

                 

Type the title of the map immediately. Don't try and 
select the "Central Topic" text with the mouse. Your 
typing will overwrite it. When you have finished 
typing, press Enter. 

No need to click the Central Topic. You can create a 
basic map without touching the mouse! 

  

2.2 Creating Topics 
 

 
  

Press Enter again and your first Main Topic will be 
created.  Again just type the content and 
press Enter.  

TIP: If you want to force a line return in a long topic 
then press Shift-Enter. Press Enter to "fix" the 
topic. 

If you press Enter again, you will create another 
Main Topic attached to the Central Topic. 

As each one is created, you can type the topic text. 

  

To edit the topic text, you can go back to a topic by using the arrow keys and 
pressing F2.  Then retype the text.  After pressing F2 the whole topic text is selected and 
what you type will overwrite it all.  If you need to only partially edit the topic text, then use 
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the Left and Right Arrow keys or Home and End to get to the point in the text you want to 
edit. 

If you want to insert a Main Topic between existing ones, go to the topic above (on the right 
hand side and below on the left hand side of the map) and press Enter. 

  

2.2.1 Subtopics 
 

 

To create a Subtopic, select the parent (Main) topic 
(you may already be focused on it, if not use the 
arrow keys to get there) and press Insert. 

This creates a Subtopic. Type the text in the same 
way as a Main Topic. 

From this position, pressing Enter gives you more 
Subtopics. 

To create a Sub-Subtopic, highlight the parent 
Subtopic; press Insert and so on. 

INF0: You can create as many levels as you want.

 

  

2.2.2 Callouts 
 

 

A Callout can be attached to any form of topic, 
boundary or relationship except the Central Topic.  

To insert a Callout topic, highlight the topic on which 
you want to create a Callout. Then click on the 

Callout icon on the Home ribbon or press Ctrl-
Shift-Enter or Right Click the topic then Insert > 
Callout Topic. You will create a Callout in which you 
can immediately type your text, as before. 

As shown above there are often many ways to do the 
same thing in Mindjet, the choice is yours. 

You can drag and drop the Callout to a new position, 
but it will remain linked to it’s topic. 

TIP: You can format the Callout by highlighting it, Right Clicking  and selecting Format > 
Topic or Font. [It does say Format Topic but you will format the Callout]. The Design ribbon 
also has these tools. 

You can select the shape of the Callout, the colour of the lines and fill, and even select custom 
Callout shapes. 

  

2.2.3 Floating Topics 
 

 

Floating topics are topics that are not linked via lines 
to the Central Topic.  They 'float' on the map 
background. 

TIP: They are useful for parking ideas, when you do 
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not know where they should be connected.  They can 
be used as notes that are not included in the 
exports, such as MS Word. 

They can be created by a Right Click on an empty 
part of the map, and then Insert Floating Topic or 
use the tool on the home ribbon. 

Once placed, you can drag them about the map, but 
beware, if you go too close to a topic they will be 
captured by that topic.  If this happens, just drag it 
far enough away, and it will be 'freed' to become a 
floating topic again.  You can avoid this by 
pressing Shift as you drag the topic. You can 
convert any topic to a floating topic by 
pressing Shift and moving it. 

TIP: The same applies to floating images. 

TIP: lf you want to drag a Main Topic away from the 
centre but do not want to free it, use the 'connector' 
[the black or hollow dot] of the topic, and it will stay 
attached.  Whenever you have moved a Main Topic 
manually, it is indicated by the connector going 
black.   

TIP: Floating topics can be formatted like any other 
topic. 

  

2.3 Making Relationships 
 
 

 
 
 

 

 
 

To create a relationship link between two topics, select 
the Insert ribbon and click on the Relationship icon. 

The mouse cursor changes to the Relationship tool. You can 
now click on the first topic you want to link [it gets a 
highlighted border in orange] then click on the topic you want 
to link it to. 

The relationship is now made. 

Click on the relationship and you can adjust the shape of the 
relationship by moving the yellow handles. 

TIP: You can re-assign the link by dragging the red connection 
point to a different topic. 

You can format the relationship by right clicking to give you a 
series of options under Format Relationship or use the drop 
down triangle below the icon in the ribbon. 
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TIP: It may suit you to 
enable  File > Options > 
Edit > Auto Insert 
Relationship Callouts 

 
TIP: The direction and number/type of arrowheads will create 
different types of hyperlinks [one way or two way] if you 
export the map to Word and the web. 

  

2.4 Using Notes 
Notes are information associated with any type of topic or a Callout.  You can start a 
note in one of three ways.  I will let you find these this time. 

They are entered and viewed in the Topic Notes pane like this: 
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You can enter text into notes, add and paste images (see the Images section for more 
information on this), add tables and hyperlinks.  MindManager 2012 introduced the Format 
Painter tool. 

If you create notes for a topic, an icon appears on that topic to alert you to the notes: 

TIP: If you 'hover' the cursor over the topic icon you get a preview of the notes 

 
At the top of the notes panel you have the control icons as shown above.  The left and right 
arrows, move you to the notes of the previous or next topic.  The three others Text, Ink & 
Ink/Text windows, are only visible if you have a Tablet PC or Tablet PC Tools enabled in 
Windows Control Panel > Programs and Features > Turn Windows Features On and Off. Then 
you can use a graphics tablet to sketch and ink in topics and notes. 

TIP: You can choose if the notes are on the side or the bottom of the map at: File > Options 
> Notes > Notes window placement. 

 

3 Navigating your map 

Maps with many topics are no longer readable when they fit the screen.  You cannot see the 
detail and navigation gets difficult. You will need to use some of these tools: 

3.1 The Hand of Movement! 
You can drag your map around the window with the hand mouse tip.   

Hold down Left Click on an empty part of the map and keep the mouse still.  The 'hand' tip 
will appear.  Now you can move the map around as long as you keep the mouse button 
down.    

TIP: Once you let go, you have to click and hold again to get the hand back.  So start in the 
appropriate place on the map.  If you want to move the map upwards, set your 'hand' near 
the bottom of the map. 
 
Note: If you click and move immediately, the rubber band selection tool will appear. 
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3.2 Zooming 
 

 

Zoom in and out using the zoom slider at the bottom of 

the screen:  

 

Or use the View ribbon and Zoom controls opposite or 
zoom in with Ctrl-= or out with Ctrl--. 

  

3.3 Centre or Fill the Window 
To centre your map, press Ctrl+F3.  This will centre the map and leave only the main topics 
visible.   Select any topic and pressing F3 will centre that topic, open its subtopics and close 
all other subtopics.  View > Detail > Focus on Topic has the same effect.  

To make your map fill the screen use Ctrl+F5 or View > Zoom.   

You will also find this button in the bottom right hand corner of your screen.  

  

3.4 Mini View 
 

  

This tool lets you rove around a large 
map even when you are zoomed in.  

Start by clicking View > Mini View in 

the Zoom panel.   

This opens a small window in the 
bottom right of your screen.  So what 
do you do next? 

Place your mouse in the middle of blue 
rectangle [and get a hand symbol] and 
move the rectangle around.   The 
rectangle is the size of your current 
map pane.   If you zoom the blue 
rectangle will adjust to match the 
zoom level 

  

TIP: Go slowly - it can produce confusing effects as your map swings wildly around. 

TIP: You could use this feature when presenting a map to a live audience. 

TIP: To make this easier to access place the Mini View icon  on the Quick Access 
Toolbar.  If you can't see it, right click on a toolbar then Customise Quick Access 
Toolbar and slide down to the bottom of the list.  Then drag the icon on to the toolbar. 
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3.5 Level Control 

 
 

 

If you have many Subtopics in your map, it can 
be complex and difficult to read.  

One solution is to use the Expand control and 
select how many levels to show. This will only 
affect the subtopics of the topic you have 
selected. If you want it to apply to the whole map 
select the Central Topic. 

The expand control is in the View ribbon and at 
the bottom of the screen 

 
Or you can select the tool on the View Ribbon and 
then select the level you want. Just clicking the 
icon will cycle the levels. Clicking the little triangle 
will expose the drop down menu. 

TIP: Having opened the map up, use Ctrl-F5 to 
fill the screen again 

Or try using Ctrl-D on the Central Topic and other 
topics. This will step through the levels returning 
finally to only the Main Topic(s) being displayed. 

TIP: Using level control, select your topic first! 
You can select the Central Topic [whole map] or 
just one topic and its subtopics. 

  

4 Simple Enhancements 

4.1 Formatting Topics 

In Mindjet 11 only the text formatting options are on the Home ribbon.  
 
The Design ribbon contains the full suite: 
 

 
 
The down right arrow icons in the bottom right hand corners of a section give access to the full 
set of formatting controls.  

Alternatively you can select the topic, Right Click and select Format > Topic sub menu. 

From this menu you can also access the Size and Margins, and the Subtopics Layout tab. The 
margin, padding and spacing settings here will allow you to compress or create more white 
space in your map. 
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In the bottom left corner are the Map Theme options. Click to see them. If you like the theme 
of the selected topic you can make it the default theme for the map. 

Alternatively you can reset the selected topic(s) to the default theme. 

 
TIP: You can also change the width [but not the height] of the topic box by dragging its sides. 
Select the topic, move the mouse to the sides and the mouse pointer changes to a double 
headed arrow. Left Click and you can then drag the edge. This will affect the layout of the text 
in the topic box. 

  

If you select the Central Topic you will see an additional tab General Layout. 

Here you can adjust Main Topic Line Width and enable Organic Appearance which sets a Line 
Width which is thick at the central topic and gradually thins towards the final sub topic. 
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4.2       Markers 

 

Markers are attributes of topics. 

They can make the map quicker to understand, 
analyse and more memorable. They are also 
important if you export the map to MS Office or the 
web. You can use them to filter the map prior to 
printing or an export to another application or to 
save a filtered copy of the map before sending to 
someone else. Depending on your show/hide and 
export settings they will be visible in the exported 
file. 

Select the Markers tab [right hand side of the 
screen] and expand the groups of markers that you 
want. 

Highlight the topic you want to mark, and click on 
the marker you want. 

TIP: Some marker groups are exclusive e.g. priority 
and Task Complete %. A topic cannot be both 
Priority 1 and 3 or happy and sad at the same time. 
Right click on a Marker Group Name to see if it is 
mutually exclusive. You could even change the tick 
and have conflicting markers :) :(. 

TIP: Exclusive markers can be changed to the next 
marker by clicking them on the map. 

TIP: If you cannot see the Task Pane tabs on the 
right hand side of your MindManager window, right 
click the icon in the bottom right hand corner and 

tick the box.  

TIP: You can copy a Marker Group to another map 
by right clicking the Marker Groups name > Copy. 
Open the other map and click Paste marker group. 
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4.3 Boundaries 

 
 

NOTE: Boundaries cannot be added to the Central Topic or a topic 
with no sub-topics. Boundaries can be nested but they cannot 
overlap adjacent topics or boundaries. You cannot apply a  boundary 
a single topic.  The boundary has to be applied to a parent topic and 
thereby its subtopics. 

  

Boundaries are areas 
that enclose whole 
branches, i.e. topics 
and subtopics. You can 
select shapes for them, 
vary the lines and fill 
colours.  

First select a topic, then 
click Insert > 
Boundary  

 
This puts a boundary 
around your topic and 
subtopics. 

To adjust the look of 
your boundary, right 
click on the boundary 
and select Format > 
Boundary to get the 
options shown on the 
left or click the drop 
down triangle below the 
Boundary tool on the 
Ribbon. 

 

 

TIP: To select the 
boundary type, click the 
small triangle below the 
Boundary tool. 

 

Summary Boundaries 
are excellent for making 
a comment about a 
group of topics. This 
brackets rather than 
surrounds the topic and 
its sub-topics. 

  

4.4 Drag n Drop Hyperlinks 
Files and Folders 
 
A quick way to create links to files or folders 

Web Links and Images 
 
You can also drag and drop web addresses 
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on your PC is to drag and drop them.   

Reduce Mindjet 11 to a window rather than 
full screen, and open Windows Explorer [or 
My Computer from the Desktop] and reduce 
that to a window.  Then drag and drop files or 
folders on to the map. 

 

If you like typing or have the link in your 
clipboard use Insert > Hyperlink or Ctrl-
K or right click the topic. 

from your web browser by dragging the favicon 
next to the URL in the address bar or dragging 
any link from the web page to the map.    

Where the web page editor has added title text 
to the link, this will appear as the topic 
text.  The sites favicon will indicate the 
hyperlink on the topic.  Your default browser 
favicon will appear when the site has no 
favicon.  

 

TIP: All web hyperlinks can be shown as the 
default browser icon by resetting  File > 
Options > Visual Effects > Show favicons 
for web hyperlinks 

  

  

4.5  

 
Images 
4.5.1 Library 
Images make your map more interesting and memorable. 

Images can be part of a topic, a subtopic on their own, in topic notes or even floating. 

There are plenty of images in the Library on the task pane or you can use your own. 

To insert a floating image, you can either right click on an empty part of the map, or select the 
Library > Images tab from the right hand edge of the screen, or select Insert > Image 
from the ribbon. 
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If you select From Library, the Library Pane will open. Select the MindManager images, expand 
the tree and select the image you want.  

You can simply drag the image to your map. 

TIP: When you drag it to the map, look for the colour of the topic boundary. Sometimes this 
works with an image in a browser 

RED means the image will become a Subtopic, GREEN means it will be inserted in the topic 
box itself and at the position shown: top, bottom, left or right. 

Once it is in the map, you can click on the image to resize it. 

Notice that the library includes the folder called My Pictures.  This will show the images stored 
in your My Pictures folder, a sub-folder of My Documents. 

TIP: Beware - some PCs have several folders called My Pictures [e.g. for different users] if the 
image you expect is not there, you may have to go browsing for it using 'From File' 

If your images are stored elsewhere, you will have to load them using From File. 
 
You can permanently add image folders to the Library by clicking File > Options > Package 
Folders > New and making the appropriate selections e.g.  Resource type is Image. 

  

4.5.2 Your Own Graphics 
If you select From File the mouse tool tip changes, click where you want the image and then 
the Add Image window shown below will appear. 

TIP: This is a handy way to personalise your map e.g. import your company logo to the 
Central Topic. 

WARNING: Images imported from a camera or scanner can be large compared to the 
graphics supplied with Mindjet. Use your photo editing software to manage the size of graphics 
by changing the size, cropping, reducing the pixels/inch and when using jpg or similar, choose 
an appropriate compression setting. TIF and BMP image files tend to be the largest, so convert 
them to JPG (photographs) or GIF (logos, graphics) or PNG (which I have used in this 
document). Metafiles, WMF and EMF file types are generally smaller and scale without 
corrupting the image. All images have a copy stored in the Mindjet file even if linked and can 
significantly increase the size of the Mindjet file. 

 

 
 

Insert and Link images in Notes (not possible in 
topic images) rather than just paste them in the 
map. If you alter the image, you can right click it 
and then Refresh Image to load the revised 
image.   

The link option is under the drop down triangle by 
the insert button. You can also link an image with 
a right click on the image, Format 
Image and Insert and Link. If you alter the 
original image, you will need to Refresh 
Image and to maintain quality probably Reset 
Image Size.  

If map file size is a problem, you can drag and 
drop your image to a topic as a sub-topic. This 
will create a link to the image. The image will not 
be displayed until you click on the link. If you do 
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this and then export the map, or send it to 
someone else, you will have to send the images 
too. If you use File > Export > Pack and Go, 
the linked images (and any other files) will be 
packed into the ZIP file, providing you tick the 
appropriate boxes. 

  

4.6 Attachments 

         

 

TIP: You can drag a single file from File 
Explorer to create an attachment by holding 
down Ctrl as you drag and drop.  

Note: This does not work for multiple files or 
adding to an existing set of attachments.  

You can add attachments to topics by right clicking 
the Topic > Add Attachment or Insert > 
Topic  or Ctrl+Shift+H.  

This places a copy of the attachment in the map 
file rather than linking to file.  You can have many 
attachments per topic.  Placing the mouse over the 
paperclip will list the attachments.  A right click 
and you can manage them. 

If you send someone the map, they will also get 
the attachments.  Take care with file sizes.  2GB 
videos may not be appropriate. 

  

5 Keyboard Shortcuts 

Useful tips:  

• Ctrl+F3 -To centre your map 

• Ctrl+F5 - To make your map fill the screen 

• Ctrl+D - To show or hide the levels of Topics and Subtopics select the Central Topic 
[or Topic] 

• F4 - To hide all topics except the selected topic and it's sub topics use .  
Select the same topic and press F4 to make all topics reappear. 

• Ctrl+Z -To undo your last edit 

• Ctrl+S - To save the map 

• Ctrl+T or F11 - Show/hide the Notes window 

• Ctrl+N open the New Map Template and Style selector 

• Look at Help > Keyboard Shortcuts tab for more keyboard shortcuts. 
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6 What Next? 

This booklet is just a short introduction. There is much more to discover about Mindjet 11. 
Features such as Filtering, Exporting, Slide Mode and Styles. Applications such as project 
planning, writing books (like this one) and presentations.  
 
Please contact Cabre whenever you need help with Mindjet or MindManager for any version or 
application. 

 

Andrew Wilcox of Cabre either hosts or co-moderates: 

Blog - Applications of MindManager 

http://www.applications.cabre.co.uk/index.html 

Facebook - Cabre - Services to Mind Mapping Software users 

http://www.facebook.com/CabreLtd 

Ecademy - Cabre's Visualise, Organise & Publish with Mindjet MindManager 

http://www.ecademy.com/module.php?c=2168&mod=club 

Yahoo - MindManager User Group 

http://finance.groups.yahoo.com/group/mindmanager/ 

LinkedIn - MindManager Users Group - UK Focus 

http://www.linkedin.com/groups/MindManager-Users-Group-UK-Focus-76011 

 

Plus regular contributions to: 
 

Mindjet Community  

http://community.mindjet.com/mindjet 

MindManager Enthusiasts 

http://finance.groups.yahoo.com/group/mindmanager/ 

New Mind Mappers 

http://mindmappers.ning.com/ 

 

http://www.applications.cabre.co.uk/index.html
http://www.facebook.com/CabreLtd
http://www.ecademy.com/module.php?c=2168&mod=club
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http://www.linkedin.com/groups/MindManager-Users-Group-UK-Focus-76011
http://community.mindjet.com/mindjet
http://finance.groups.yahoo.com/group/mindmanager/
http://mindmappers.ning.com/

